Pagekit (Updated build)

  • This is not a fork.


    This is an updated build Pagekit CMS (for developers).

    Build includes:

    • Pagekit CMS 1.0.18
    • Blog extension
    • Theme One
    • Custom Admin Panel

    Major changes:

    1. Required PHP Version - 7.2 or higher (7.4+).

    2. Composer 1.9.2

    3. Symfony 4.4.3

    4. Vue 2.6.11

    5. UIkit 3.3.0


    To view all changes - see github

  • SPQRInc

    Approved the thread.