SAB Form

  • I noticed, that I can't install the SAB Form v1.0.1 from the marketplace on a production environement, it just says:

    Code
    1. Loading composer repositories with package information
    2. Updating dependencies
    3. Your requirements could not be resolved to an installable set of packages.

    Installing with debug mode enabled, does not give me more intel.


    The weird thing is that, if I install the same zip which i released at the marketplace via upload at System > Extensions there is no error (as expected, running the required PHP v7.1 and Pagekit 1.0.15). I have no clue how to approach this problem.


    Any hints?

    The LORD is my strength and my shield; in him my heart trusts, and I am helped; my heart exults, and with my song I give thanks to him. Psalm 28,7

  • I guess it's probably because of php 7.1?


    As pagekit needs way lower, or because of pagekit 1.0.15 as I never seen in any extension that a pagekit requirement.


    The package should be installable without marketplace too right? So probably a test run with one if those disabled and second with lower php version, even it's not helping at all but just to catch the root of the installation problem.


    Regards,


    Fossy

  • The current environment for testing meets the requirements. But installing the same release file (a zip) results in success via the upload method but will fail via marketplace.

    The LORD is my strength and my shield; in him my heart trusts, and I am helped; my heart exults, and with my song I give thanks to him. Psalm 28,7