Error durring installation

  • Hello everybody,


    I'm new here in the pagekit community. At the moment i'm trying to install pagekit at my webserver running apache 2.4 and php 7.1. I have checked the requirements and have installed all the necessary php extensions. When I try to connect to pagekit with debugging eneabled I get the following error:



    can you help me with this?


    Thanks
    Tobias

  • Hm - seems to be compiled without hash?

    In my case it is on my local dev server:


    Quote

    Core, date, libxml, openssl, pcre, sqlite3, zlib, bcmath, bz2, calendar, ctype, curl, dba, dom, hash, fileinfo, filter, ftp, gd, SPL, iconv, json, ldap, mbstring, session, standard, mysqlnd, PDO, pdo_mysql, pdo_pgsql, pdo_sqlite, pgsql, Phar, posix, readline, Reflection, mysqli, shmop, SimpleXML, snmp, soap, sockets, exif, sysvmsg, sysvsem, sysvshm, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, cli_server



    This is on my productive server:


    Quote

    Core, date, libxml, openssl, pcre, sqlite3, zlib, bcmath, bz2, calendar, ctype, curl, dom, hash, fileinfo, filter, ftp, gd, gettext, gmp, SPL, iconv, session, intl, json, mbstring, mcrypt, standard, mysqlnd, odbc, mysqli, PDO, pdo_mysql, pdo_sqlite, Phar, posix, Reflection, imap, SimpleXML, soap, sockets, exif, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, cgi-fcgi, Zend OPcache