Dashboard

Recent Activities

  • Conny

    Posted the thread Login "url not found".
    Thread
    Hi,

    after a long time I tried to login into my Backend with "/admin"
    I've got the error message "

    Not Found

    The requested URL /admin was not found on this server.




    What's going wrong ?
  • Mach7

    Posted the thread Portfolio not paginating.
    Thread
    Hello guys!

    I've set 12 projects per page in Portfolio Settings, yet my portfolio displays all projects in one single page. What am I missing?

    Thanks for the help!

    EDIT: there are no js/ajax errors on the console. The output is clean.
  • konga77

    Replied to the thread Problem with sitemaps.
    Post
    apt , did you solve your issue? Here, on an 1&1-Server (Ionos), I've got exactly the same issue:

    Click on "GENERATE"
    -> Popup appears "Sitemap-generation is in progress.." After a second, another, empty popup appears.
    -> sitemap.xml file appears in…
  • Tobbe

    Replied to the thread Blog - URL are deactivated.
    Post
    I assume you created your own custom url and used a not-supported feature. For example, using the id in your own slug has a bug: https://github.com/pagekit/pagekit/issues/926

    Workaround until this is fixed: Change the url of your blog posts to not…
  • cloudlgs12

    Post
    May be it was related to plugin issue.. Check if all the plugins are up to date.
  • dorfworker

    Post
    Hi, i read all Comments about Advanced Blog but I must ask this stupid Question. I have the normal Blog Extension with 71 Blog Post and Comments. Is there any Way to import all the Posts in the Advanced Blog Extension. I think to import every Post…
  • EssEff

    Posted the thread Blog - URL are deactivated.
    Thread
    All my Blogposts have the url disabled. Why and what can I do about it?

  • Fosphatic Duke

    Replied to the thread No route found for "GET /".
    Post
    That is excatly what i have described you, how to run pagekit locally without any xamp or what ever environment. Only php is needed...
  • Tobbe

    Post
    Hi Uuumpf,

    yes, app is provided as variable to the template, so this should be possible. As an alternative you can also register a callback for the view.init event and provide the information as global directly there. Then you can access it also using…
  • Tobbe

    Replied to the thread Problem with login to admin panel.
    Post
    Hi Designer,

    if I see it correctly, then it should be in the system config table in a row with column "name" having value xadmin.

    Best regards,
    Tobbe

Unread Threads

    1. Topic
    2. Replies
    3. Last Reply
    1. Login "url not found"

      • Conny
    2. Replies
      0
      Views
      9
    1. Portfolio not paginating

      • Mach7
    2. Replies
      0
      Views
      41
    1. Problem with sitemaps 13

      • apt
    2. Replies
      13
      Views
      570
      13
    3. konga77